Frequently Asked Openings Studio Questions (Go to Revit Questions)

Disclaimer: FAQ answers and recommendations are based on our collective experience and past history and may not be applicable to your firm.  Please consult your firm’s BIM Manager for additional direction or contact your Openings Studio Consultant for additional support.   

General Questions

*     What are the Openings Studio system requirements?

*     What is the IP address for Openings Studio?

*     I’ve lost my username and password, how do I find this information again?

*     How do I change my password?

*     How does another user in my firm sign up for Openings Studio?

*     I have changed jobs and need to register for Openings Studio with my new firm.  How do I do that?

*     Why am I losing connection while using Openings Studio?

*     Do you have an introduction guide for the architect/contractor version of Openings Studio?

*     How do I find the Revit ID of a door in Openings Studio?

*     Why do I get an Error - 'The References of the highlighted Dimension are no longer parallel' when I export to Revit?

*     How do I authorize another user in my firm on my project?

*     How do I authorize another user in a different firm on my project?

*     What are these yellow highlights in my door schedule?

*     Why is there a flame symbol in the fire rating column?

*     Why is there a yield sign in the hardware set column?

*     What do the Delivery options on the Details screen mean?

 

Analyzing Questions

*     How do I analyze my Revit project?

*     Why are Design Options showing up when we are not using any in this project?

*     Should I analyze linked models separately or together?

*     I analyzed two different projects today, but I am only seeing one project in the Navigator in Openings Studio.  Where is the second project?

*     Why did I get a read-only message in Openings Studio when I analyzed my Revit project?

*     Why did I get a read-only message in Openings Studio when I am the project creator/firm admin/authorized to make changes?

*     Is it okay to have two Revit files open at the same time when analyzing?

 

Exporting/Importing Questions

*     How do I export/import a project from Openings Studio into Revit?

*     Do I need green or yellow checkmarks on my doors?

*     Why did I get a Family Preview window when I only used yellow checkmarks?

*     Why did I get an Update Log after importing?

*     Why do I need to export/import to linked models separately?

*     Is it okay to have two Revit files open at the same time when importing?

*     What is the difference between exporting and importing?

 

Door Family Questions

*     How do I create a project library?

*     Why does Openings Studio become unresponsive when I import a new door family?

*     Why do some door families take significantly longer to import into Revit than other doors?

*     Is it okay to edit an Openings Studio family in Revit?

*     Are your families any different from families I would find elsewhere?

*     How big are Openings Studio families?

*     Do you have nested families?

*     How do I make curtain wall doors in Openings Studio?

 

Frequently Asked Revit Questions (Go to Openings Studio Questions)

Disclaimer: FAQ answers and recommendations are based on our collective experience and past history and may not be applicable to your firm.  Please consult your firm’s BIM Manager for additional direction or contact your Openings Studio Consultant for additional support.   

*     Why are the door panels/swings not showing up in the floor plan Revit?

*     How do I add the Openings Studio buttons to my Quick Access Toolbar?

*     How do I turn off ADA clearance lines on Openings Studio door families on my plan all at once?

*     How do I find the quantity of doors in my project?

*     How do I locate a door in my project quickly?

*     How do I find a door by the Revit ID?

*     How do I find the Revit ID of a door?

*     How can I tell the difference between instance and type parameters quickly?

*     Why can’t I change the Fire Rating parameter from type to instance?

*     How can I remove unused families from my file quickly?

*     What are the R1 Height and P1 Width parameters that come with Openings Studio door families?

*     How do I turn on all the door tags in my plan at once rather than selecting each door manually?

*     What is the best way to create door elevations?

*     How do I update doors in groups?

*     How can I get an Excel door schedule from Revit?

*     How can I identify/rename family and type names

*     What are the consequences of using copy/paste, Create Similar and the Matching Type Properties tool?

*     Other users in my firm keep using the wrong parameter.  How can I stop this from happening?

*     How do I detach a Revit project from central?

*     How do I create a door schedule using Openings Studio parameters?

*     How do I add family parameters to other families?

*     Why can’t I schedule some of my family parameters?

 

Frequently Asked Openings Studio Questions

General Questions

What are the Openings Studio system requirements?


The computer requirements are the same as Revit:

http://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/System-requirements-for-Autodesk-Revit-products.html

Users may need admin rights to install the executable file.  This can vary depending on IT security settings.  Openings Studio can be downloaded here:

http://www.assaabloydss.com/en/local/dss/openings-studio/aaos-professional/

Local area network: Openings Studio communicates on port 443.

OpeningsStudio.com may need to be Whitelisted to get through a firewall. 

http://www.openingsstudio.com/AAOS/Help/Solving_Openings_Studio_Connection_Issues.pdf

See Why am I losing connection while using Openings Studio? for more information on firewall issues.

 

Back to top

What is the IP address for Openings Studio?


Answer: Openings Studio has two IP address ranges:

50.202.235.0 /24
12.231.185.0 /24

Back to top

I’ve lost my username and password, how do I find this information again?


Answer:  Your username is typically your work email address.  Your password can be retrieved on the login screen by clicking on the “Forgot your password?” link.

Back to top

How do I change my password?


Answer: There is an option to change your password in the Help menu after you have logged into Openings Studio.   See the question above if you have forgotten your password. 

Note: If you change your password, next time you log into Openings Studio, be sure to change your password on the login screen because Openings Studio remembers which password was used the last time you logged in, which will no longer be valid.

Back to top

How does another user in my firm sign up for Openings Studio?


Answer: When you first registered for Openings Studio you were given an activation code.  That activation code can be distributed to any individual at your firm’s location.  Each user creates their own username and password, but that activation code is what groups you in the same firm.  If you have lost your activation code, please contact your ASSA ABLOY Consultant.

Back to top

I have changed jobs and need to register for Openings Studio with my new firm.  How do I do that?


Answer: You will need to contact your ASSA ABLOY Consultant to get a new activation code.  If you are not sure who your consultant is, please visit the Contact page on www.OpeningsStudio.com.

Back to top

Why am I losing connection while using Openings Studio?


Answer: This is most commonly seen when trying to analyze a project. 

There are two possibilities. 

The first and most common cause is a firewall or web filter is blocking Openings Studio. 

OpeningsStudio.com may need to be Whitelisted to get through a firewall, explained in more detail here:

http://www.openingsstudio.com/AAOS/Help/Solving_Openings_Studio_Connection_Issues.pdf

If this does not solve the problem, here are some solutions that have worked for other firms. 

However, if you are unable to find a solution here, we highly recommend that you contact your firewall provider for guidance.  All firewalls are different and finding the exact location for an exception may be difficult.  If you find a solution and would like to submit it to the FAQ page to help others in the future, please send it to your ASSA ABLOY Consultant.

Please note the IP address listed is the Barracuda screenshot is no longer valid.  The new IP address ranges are:

50.202.235.0 /24
12.231.185.0 /24

If the firewall is not the cause it could be a poor internet connection.  While not common, it does happen occasionally.  If you suspect this might be the reason contact your internet provider to check for a disruption in service.

Back to top

Do you have an introduction guide for the architect/contractor version of Openings Studio?


Answer: http://www.openingsstudio.com/AAOS/Help/Door%20Schedule%20Modifications.pdf

Back to top

How do I find the Revit ID of a door in Openings Studio?


Answer:  This feature was built into the background and is a little tricky to find if you do not know where to look.

In the Openings Studio Door & Frame Schedule, select the door you want, right click on it, and select Show Revit Parameters. 

If Show Revit Parameters is grayed out, you must first select the door you want and then right click again.

After selecting Show Revit Parameters, a new window will open.  Do not close it, but go back to the schedule, toggle on and off the highlighted door by selecting another door and then going back to the original door.

Now in the Revit Parameters window at the very top, the Revit ID will appear:

Next, go back to Revit and with either a floor plan or a 3D view open, click on the Manage tab and pick the Select by ID icon.  Enter in the Revit ID from the Openings Studio Revit Parameters window and if it exists in the model, Revit will find it.

Alternate Question: How do I find the Revit ID of a door in Revit?

Back to top

Why do I get an Error - 'The References of the highlighted Dimension are no longer parallel' when I export to Revit?


Answer: http://www.openingsstudio.com/AAOS/Help/RevitError.htm

Back to top

How do I authorize another user in my firm on my project?


Answer: On any given project, two kinds of users can change who is authorized to make changes: a firm admin or the project creator.  A user can be made a firm admin by your ASSA ABLOY Consultant and a project creator is the user who analyzed the project the first time.

To change authorized users, click on the Details screen under the project name in the Navigator and click on Authorized Users. 

Note: If the Authorized Users button is not available, you are either A) not the project creator or B) not a firm admin.

Clicking on Authorized Users will bring up this window:

Here you may set the users in your firm to one of the following:

Read Write – Users listed in Read Write can analyze and make changes to the project.
Read Only – Users listed in Read Only can only view the project.  Any changes made will not be saved.  If a user is set to read only, they will be notified when they open the project.
Neither – If a user is not listed in either read write or read only, they cannot edit or view the project at all.

Note:  Project creators and firm admins can never be taken out of read write and will not appear in the authorized user list at all.

Back to top

How do I authorize another user in a different firm on my project?


Answer: An ASSA ABLOY Consultant is the only type of user who can do this.  Please contact your consultant if it is needed.

Back to top

What are these yellow highlights in my door schedule?


Answer: When a project is analyzed multiple times or when a user makes changes to the door schedule, the changes are automatically tracked, which is indicated by the yellow highlight.  Hovering over a yellow highlight will show the history of that cell.  The history may only include the history of the latest revision:

 

 

Back to top

Why is there a flame symbol in the fire rating column?


Answer: When a project from Revit is analyzed, if a door is placed in a rated wall, Openings Studio will put a flame symbol in the fire rating of the door.  Since fire ratings frequently get missed or left out of door schedules, this helps the specification writers ask a question if a fire rating is missing, but the door has a flame symbol. 

 

Openings Studio looks for fire rating in the wall type name or in the wall fire rating parameter in Revit.  Hovering over the flame in Openings Studio will show what was picked up Revit:

 

 

Back to top

Why is there a yield sign in the hardware set column?



Answer
: This symbol only appears if one of the three Openings Studio hardware set parameters is used in Revit.  When a project in Revit is analyzed, if the hardware set in the AAOS HW Set parameter in Revit does not match the hardware set that the specification writer has entered into Openings Studio, it gets flagged with a yield sign.  Hovering over the yield sign will show what Openings Studio found in Revit when the project was analyzed.

It is also important to note that these symbols may appear as the specification writer makes changes to a project.  The yield symbol is most useful immediately after a project has been analyzed for catching mistakes.

Back to top

What do the Delivery options on the Details screen mean?


Answer: The options listed in the Delivery dropdown are industry standard project delivery methods.  Here is a brief explanation of each one:

Design-Bid-Build (DBB): The most traditional and linear project delivery process that includes three main roles – owner, architect and contractor.  The owner contracts an architect to produce the construction documents.  Those construction documents are used for to competitively bid for a separate contract between the owner and contractor.  Contract documents are normally finished before construction.

Design-Bid-Build with Construction Management (CMAR): Also known as CM at-Risk.  This is similar to DBB, but in this method a construction manager is hired to manage and advise on the project and its technology issues during the design phase.  A construction manager could be responsible for the trade contracts and construction performance, or a cost guarantee, also known as a Guaranteed Maximum Price (GMP).  The GMP may be due before construction documents are complete.  The design and build are usually overlapping.

Design-Build (DB): Unlike the above methods, this one involves only two roles, an owner and a design-build entity, and one contract between them.  Designer-builder selection can be based on a number of things including direct negotiations, qualifications, best value, or low bid.  This method also includes a GMP along with the design and build overlapping.  The GMP may be due before construction documents are complete.  

Integrated Project Delivery (IPD): This is a collaborative project delivery method that involves shared risk and reward, rather than just each party being responsible for their part.  The intent is to work together and build as the design is developed with all parties collaborating in planning and scheduling.   Contracts are shared, at a minimum, between the owner, architect and contractor rather than separate contracts.

Source and more information found here: http://www.aia.org/aiaucmp/groups/aia/documents/pdf/aiab093116.pdf

Back to top

Analyzing Questions

How do I analyze my Revit project?


Answer: http://www.openingsstudio.com/AAOS/Help/Analyzing%20a%20Project.pdf

Back to top

Why are Design Options showing up when we are not using any in this project?


Answer: It is probably because they are in your firm’s Revit project template.  You can just leave primary checked, which is checked by default, and ignore it.  It will not affect the analysis.

Back to top

Should I analyze linked models separately or together?


Answer: You may do either, however if all the linked models are to be included in the same specification, it would be easier for your specification writer if they were analyzed together.

Back to top

I analyzed two different projects today, but I am only seeing one project in the Navigator in Openings Studio.  Where is the second project?


Answer: Openings Studio identifies projects by the Project Name and Project Number listed in the Project Information, under the Manage tab, in Revit.  If two files have the same name and number Openings Studio does not recognize them as different projects.

There are a couple solutions.  First, you could change the project name and number in Revit.  This is ideal if the information that is listed there isn’t correct in the first place.  Perhaps your office leaves them with the default text like this screenshot shows:

If the Project Name and Project Number are not correctly entered, we recommend that you update them to the actual project name and number and re-analyze.  This will help keep projects organized.

If this information is already correct, changing it would not be ideal.  Usually if the information is entered here, it is also used in the sheet title block as well and it should not be changed.

There is a work around if the information in Revit is correct.  This only needs to be done once at the beginning of a project. 

Follow these steps to get two or more projects with the same name and number into Openings Studio as separate projects:

1.   Analyze the first project.

2.   After the analyze is finished, yellow checkmark one door in the Export column by holding down the ALT key and clicking in one cell:

 

3.   Next, click on Export to Revit button on the middle toolbar:

 

4.   Select these two options only and click OK:

 

5.   Openings Studio will extract a unique Project ID number and import it into Revit.  To verify it was successful, go into Revit -> Manage -> Project Information and an AAOS Project ID parameter and number should have been added:

 

6.   After the AAOS Project ID has been added to the Revit project, go back to Openings Studio and go into the Details screen in the Navigator under the project name:

 

7.   This screen shows the Project Name and Project Number that were brought in from Revit:

8.   Next, change the name and number in Openings Studio in some way.  It doesn’t matter how you change them, but add a number or letter to both, similar to this:

9.   You will get a message about changing the name, click yes:

 

 

10. Now you are ready to analyze the second project!  After the second analyze has finished, complete steps 2 thru 5 again.  If you have more models to analyze with the same project name and number, also complete steps 6 thru 10, followed by steps 2 thru 5 again until all of the models have been added to Openings Studio.

This can seem like a lot of steps to follow, but once again, the good news is it only needs to be done when the projects are first analyzed.  Once set up, any revisions that are necessary can be analyzed without going through this process as long as the AAOS Project ID remains in Revit.

Back to top

Why did I get a read-only message in Openings Studio when I analyzed my Revit project?


Answer: If you were not the first person to analyze a project, you may be set to read-only.  You will need the first person who analyzed, a firm admin or an ASSA ABLOY Consultant to authorize you on the project in Openings Studio and then re-analyze again.  Even if the project looks correct, because you are in read-only, it will not save to the server when you exit.

Usually this situation happens if you registered for Openings Studio after the project was created in Openings Studio.

Back to top

Why did I get a read-only message in Openings Studio when I am the project creator/firm admin/authorized to make changes?


Answer: If another user, including the specification writer, is already in the project, you will not be able to make changes to it and a read-only message with the user-in-control’s email address will appear.  This is to prevent two users from making conflicting changes to one project at the same time. 

Back to top

Is it okay to have two Revit files open at the same time when analyzing?


Answer: This is not advised.  You could inadvertently analyze the wrong one and waste time waiting for the project to analyze before realizing the mistake.

Back to top

 

Exporting/Importing Questions

How do I export/import a project from Openings Studio into Revit?


Answer: http://www.openingsstudio.com/AAOS/Help/Exporting%20Importing%20a%20Project.pdf

Back to top

Do I need green or yellow checkmarks on my doors?


Answer: Green checking a door will replace the door family used in Revit with an Openings Studio family.  Even if the family in Revit is already an Openings Studio family, it will still go through this process and it can take a while if there are a lot of doors.  Green checkmarks should be used with caution and in moderation if possible.

Yellow checking a door will only add or update parameters on the family used in Revit with Openings Studio parameters.  All yellow check marked doors go back to Revit very quickly and are a common choice for many firms.  Hold down your ALT key when clicking in the Export column and you will get a yellow check mark.  You can use the “Apply changes to all visible rows” button to make all the doors yellow checked at the same time.

It is also acceptable to use a combination of green and yellow checkmarks.

Back to top

Why did I get a Family Preview window when I only used yellow checkmarks?


Answer: The system generates a Family Preview pop up every time a project is imported into Revit.  If only yellow checkmarks were used, it can be ignored.

Back to top

Why did I get an Update Log after importing?


Answer: Openings Studio tracks doors by their Revit ID and GUID.  The update log will tell you if there was an issue or if Openings Studio could not find a door by its Revit ID.

For example, if a door that existed in a project when it was analyzed has been deleted, the Update Log will note that it is no longer in the project.  The Update Log will also note which doors are in linked models and must be exported to separately.

Back to top

Why do I need to export/import to linked models separately?


Answer: This is a Revit rule, not an Openings Studio limitation.  When working in Revit, if you want to make a change to a linked model, you must open that model itself to make the change.  The same is true for exporting/importing.  Unlike analyzing, which only extracts information from a model and its links, exporting/importing makes family and/or parameter changes to the models.  Therefore, each one must be updated separately.

Back to top

Is it okay to have two Revit files open at the same time when importing?


Answer: While it may work fine, this greatly increases your chance for errors and problems.  It is best to only have one Revit file open at a time when importing.

Back to top

What is the difference between exporting and importing?


Answer: You are exporting information from Openings Studio and importing it into Revit.  The two go hand-in-hand.  Exporting must happen prior to importing.  Importing also usually happens automatically, but you may occasionally be required to click the Import button on the plugin.

Back to top

 

Door Family Questions

How do I create a project library?


Answer:  http://www.openingsstudio.com/AAOS/Help/Creating%20a%20Project%20Library.pdf

Back to top

Why does Openings Studio become unresponsive when I import a new door family?


Answer: When you export a family from Openings Studio for importing into Revit, the family has to build itself first.  The complexity of the family may change the amount of time it takes to create it. 

Back to top

Why do some door families take significantly longer to import into Revit than other doors?


Answer: The Openings Studio support team tries to “template” common families ahead of time to help them download faster.  These doors download in a minute or less usually.  However, because there are thousands of combinations that can be created in Openings Studio, it is very easy to make a door that is not a templated family.  Those kinds of doors may take 5-10 minutes to download.  Keep in mind internet speed will affect download time as well.

Back to top

Is it okay to edit an Openings Studio family in Revit?


Answer:  Yes.  Once that family is in Revit, you may modify the family if needed.  You may also rename families and types.

Back to top

Are your families any different from families I would find elsewhere?


Answer:  Our families are normal .rfa files just like other families in Revit.  They fall into the door category in Revit and behave like a normal door family would.

Back to top

How big are Openings Studio families?


Answer:  It varies on the complexity of the family, but most doors range from 300KB to 600KB.

Back to top

Do you have nested families?


Answer:  At this time, no we do not.  This may be an option in the future.

Back to top

How do I make curtain wall doors in Openings Studio?


Answer:  This is part of the Opening Details screen, under the door tab.  There is a node for changing a door to a curtain panel there.  If you make a door a curtain panel, be sure to change the frame material to aluminum as well.

Back to top

 

Frequently Asked Revit Questions

Why are the door panels/swings not showing up in the floor plan Revit?


Answer One: Check the Visibility/Graphics under the View tab, or in the Properties window, and under Door make sure Panel and Plan Swing are checked.

  

Answer Two: Check the door family sill height and the flooring height.  If the sill height is below the flooring, it will hide the swing and panel.

Answer Three: Is the family file corrupt?  Open the family in a new Revit project to see if it works.  If it does, check your settings in the original Revit file.  If it does not, download a new family from Openings Studio.

Answer Four: Are you making a family in Openings Studio that has compatible pieces?  Incompatible pieces may not build properly in Revit.  Send the family to your Openings Studio Consultant to be reviewed to make sure.

Back to top

How do I add the Openings Studio buttons to my Quick Access Toolbar?


Answer: Right click on the Openings Studio button you want to add and select:

Back to top

How do I turn off ADA clearance lines on Openings Studio door families on my plan all at once?


Answer: If a floor plan is open, go to Visibility/Graphics in the Properties window and click Edit or go to the View tab and select Visibility/Graphics.  Then under Doors uncheck “ADA Clearance Lines” and click OK.

Back to top

How do I find the quantity of doors in my project?


Answer: Go to the door schedule, click on Sorting/Grouping in the Properties window and select “Grand totals:” and click OK.  The total number of doors in the schedule will appear at the bottom of the schedule.  If you have multiple door schedules, multiple phases or filters turned on, you may need to go back and check those items.  Also, grand totals will appear on the sheet if your door schedule is sheeted, so be sure to uncheck that box if you do not want to show totals on your sheets.

Back to top

How do I locate a door in my project quickly?


Answer One: Click on the door in the door schedule and select “Highlight in Model” on the ribbon.  You may get some messages about being unable to find the door.  Usually clicking Close or OK will find the door anyway.  If the door is in multiple floor plans or views, which is common, you may have to click “Show” multiple times.

Answer Two: If you know the Revit ID of the door, open either a floor plan or 3D view and go to the Manage tab and pick “Select by ID”.  Enter the ID and Revit will find the door.

Back to top

How do I find a door by the Revit ID?


Answer: Open either a floor plan or 3D view and go to the Manage tab and pick “Select by ID”.

Back to top

How do I find the Revit ID of a door in Revit?


Answer: Open either a floor plan or 3D view, select the door(s) and go to the Manage tab and pick “IDs of Selection”.

Alternate Question: How do I find the Revit ID of a door in Openings Studio?

Back to top

How can I tell the difference between instance and type parameters quickly?


Answer: Instance parameters are in the Properties box.  Type parameters are in the Edit Type screen.

Back to top

Why can’t I change the Fire Rating parameter from type to instance?


Answer: Revit supplies a handful of system parameters for doors automatically.  Fire rating as a type parameter is one of those and it cannot be changed.  If you wish to add an instance based parameter, you will need to go to the Manage tab and add a Project Parameter.  Check with your BIM Manager first to make sure one does not already exist.

Back to top

How can I remove unused families from my file quickly?


Answer: Under the Manage tab you have the option to Purge Unused.  We recommend picking “Check None” and then manually selecting which door families you want to remove to prevent inadvertently removing families you may want to keep even if they are unused.  You can select doors by family or by type.  This screen should only show families and types that are not being used.

Back to top

What are the R1 Height and P1 Width parameters that come with Openings Studio door families/why can’t I schedule them?


Answer: These parameters are used to control the families and other parameters in the families.  They are not meant to be scheduled.

Back to top

How do I turn on all the door tags in my plan at once rather than selecting each door manually?


Answer: Use “Tag All” under the Annotate tab and select Door Tags.

Back to top

What is the best way to create door elevations?


Answer One: You can create a door legend.  For further instruction on how that works, go to:  http://www.openingsstudio.com/AAOS/Help/Creating%20a%20Door%20Legend.pdf

Answer Two: Draw the elevation with lines.  However, it is easier to use Door Legends if your families match your elevations.

Back to top

How do I update doors in groups?


Answer: Revit 2014 and newer has the option to allow project or shared instance parameters to vary by group instance.  AAOS Project or Shared parameters will come in with this automatically selected. 

You can select this option when creating a project or adding a shared parameter.  For existing parameters, you can go into the Schedule Properties of your door schedule, select the parameter and click Edit:

Back to top

How can I get an Excel door schedule from Revit?


Answer: Open the door schedule in Revit.  Make sure you are in the active schedule and not the sheet.  Then click on the Revit file menu (the big R), select Export, Reports, Schedule.

Next, choose where to save the file.  It will export as a text (.txt) file.

After that you will be given some options.  Selecting the default options is fine.

The next step is to open Excel, then click on Open.  Switch the file type to Text Files and navigate to where you saved the file and open it.

Opening the text file in Excel will prompt a dialog box.  Once again it is fine to accept the defaults by clicking “Finish”.

Now the door schedule is in Excel.  The file should then be Saved As an Excel document (.xlsx) to keep it in the correct format going forward.

Back to top

How can I identify/rename family and type names?


Answer:  The Project Browser has all the families loaded into your file stored here.  The family name is listed first, followed by the type name underneath.  This is also where you can rename family and type names by right clicking on them and selecting Rename.

Back to top

What are the consequences of using copy/paste, Create Similar and the Match Type Properties tool?


Answer:  Copying and pasting elements in Revit will take all of the parameter values in the properties of the original element into the copied elements.  For doors, this is not a good choice once hardware sets have been added because the copied door may not require the same hardware set.

Create Similar is a better choice because it will only make a new instance of the door type rather than copying all of the parameters values.

The Match Type Properties tool is very similar to copying and pasting, except it allows you to match already placed doors instead of creating new instances.  This tool has the same problem copying and pasting does with taking hardware sets to other doors, although in this case it may overwrite a correct hardware set with an incorrect hardware set.

In summary, Create Similar is the best option out of the three.  Another good option is clicking on the instance you wish to change and selecting a new door from the door dropdown in the Properties window.

Back to top

Other users in my firm keep using the wrong parameter.  How can I stop this from happening?


Answer One: Remove the parameter from the project file.  This is simple if it is a Project parameter.  Go to the Manage tab, open Project Parameters and carefully remove the parameters not being used in the project.  Remember:  If you remove the parameter, the information in the parameter will be removed as well. 

Answer Two: If the parameters are family based, it gets trickier because you have to remove them from each family.  Another alternate would be to put “DO NOT USE” or similar in the family parameter.  The “DO NOT USE” options works well on system parameters too, such as the type-based fire rating parameter, since these parameters cannot be removed.

Back to top

How do I detach a Revit project from central?


Answer: http://www.openingsstudio.com/AAOS/Help/DetachCentral.htm

Back to top

How do I create a door schedule using Openings Studio parameters?


Answer: http://www.openingsstudio.com/AAOS/Help/Creating%20a%20Door%20Schedule.pdf

Back to top

How do I add family parameters to other families?



Answer
: This is actually very easy to do, although the setting is somewhat buried in Revit.

First, open the door schedule in Edit mode in Revit and then click on Edit next to Fields in the Properties box:

Select the family parameter in either Available or Schedule fields and click Edit on the corresponding side:

There’s an option on the bottom of the screen to add the parameter to all elements in the selected categories.  Be sure to pick the category you want to apply it to next.  You may also select if you want the parameter to type vs. instance based or vary by group type vs. group instance:

All families in the selected category, regardless where they came from, should then have that family parameter added to them.

Two things to note: Family parameters must be shared family parameters in order to be schedulable and this feature does not apply to project parameters because project parameters are added to all elements in selected categories automatically.

 

Back to top


Why can’t I schedule some of my family parameters?



Answer
:  Revit has four types of parameters: system parameters, shared parameters, project parameters, and family parameters.

 

When a shared parameter is added to a Revit file, it is added as either a project or a family parameter.  That statement can be a little confusing though because project and family parameters do not have to be shared parameters and can be created without using shared parameter file.  However, with family parameters the difference will affect your door schedule because:

 

A family parameter is not schedulable.

 

A shared family parameter is schedulable. 

 

Here is how to add a shared family parameter:

 

First, make sure you have a shared parameter file with a shared parameter in it that you would like to add to a family.

 

Then select an instance and click Edit Family on the ribbon:

 

 

Once the Family Editor opens, click on the Family Types:

 

 

When the Family Types window opens, there will be an option on the right to add parameters:

 

 

Click on Add and the Parameter Properties window will open.  Note at the top how you may select family parameter or shared parameter.  If you select family parameter, the parameter will not be schedulable.  If you pick shared, it will be schedulable:

 

 

Selecting Shared Parameter will then let you select the parameter you want from your shared parameter file.  The parameter must be in the shared parameter prior to doing this:

 

 

Click OK and then decide whether it should be a type or instance based parameter and select OK again:

 


Now the shared family parameter is added to your family.  If you want to see how a non-shared family parameter behaves, make another parameter, but keep Family Parameter selected:

Click OK and you can both parameters appear in the Family Types window:

Click Load into Project on the ribbon:

Last, go into the Fields on the door schedule.  If the steps above were followed correctly, only the shared family parameter will be available to schedule:



Back to top